Can't login after initial setup on FIREFOX only.

default discord avatar
2 months ago

For some reason i am unable to login to the admin panel after initializing for the first time, but only on FIREFOX. When trying in Chrome i have not problems being redirected. It seems i'm getting authorized in the network tab but i don't get anywhere after that. Might be a bug.


  • discord user avatar
    Payload Team
    2 months ago

    Hey, I just tried to replicate on a fresh Payload project in Firefox and wasn't able to. Have you tried clearing cookies? It's possible an existing token is causing this issue. Let me know if that helps!

  • default discord avatar
    2 months ago

    Wierd, it might have been just that. It seemed to work now at least! @tylandavis thanks.

Open the post
Continue the discussion in Discord
Like what we're doing?
Star us on GitHub!


Connect with the Payload Community on Discord



Can't find what you're looking for?

Get help straight from the Payload team with an Enterprise License.