Like what we’re doing? Star us on GitHub!

Every Collection throws 401 (Logged in)

last week

Hello all, I'm running into an issue on prod where admins can login, but every request made returns a 401

UnauthorizedError: Unauthorized, you must be logged in to make this request.

We can all login. We can all see the item count in each collection, but nothing displays and the requests return a 401.

Does anyone know what's going on? Previously we ran dev and had no issues.

@jmikrut How do I run into every issue ever?



OK now i can see some of the data

but still get a 401 on every admin request

  • jmikrut
    Payload Team
    last week

    this must be related to your access control settings

    or possibly your CSRF settings?

    maybe try and whitelist the domains you are using in the



  • thisisnotchris
    last week

    This was some oddity with access controls that seems to be resolved now.

  • jmikrut
    Payload Team
    last week

    ahh beautiful

Open the post
Continue the discussion in Discord
Can't find what you're looking for?
Get help straight from the Payload team with an Enterprise License.Learn More